This topic contains 6 replies, has 2 voices, and was last updated by  qfactor 2 months ago.

Adding Share Icons

  • Currently, I see options to share on Facebook and Twitter at the bottom of every post (in line with date, number of comments, etc.

    Is it possible to add other share options to this, like Linkedin, Google+ and email for example?

    I know I can enable this via Jetpack, but I prefer the design of Soledad’s share options. Is this possible?

    Thank you,

    A

    Hi,

    Unfortunately, for now this theme just supports sharing for facebook, google+, twitter and pinterest and you can’t add more.
    We will consider to add more social sharing in the future.

    Best Regards,
    PenciDesign

    Thanks. Will G+ and Pinterest share icons show up if I add a Google+ and Pinterest profile to my social options?
    Is that why I only see Twitter and Facebook share options currently?

    Hi,

    Can you show me your site url to I can take it a look? Because all the sharing icons will display – It’s not related with your socials media.

    Best Regards,
    PenciDesign

    It’s currently a staging area on my private site and is password protected. Is there a secure/private way I can send you the details?

    Hi,

    Ok, you can send us an email via our contact form

    Best Regards,
    PenciDesign

    Thanks for your speedy responses.

    The issue is resolved. For the reference of anyone else having this issue (I doubt it, since it was a silly mistake on my part, but still), the issue occurred because I pasted the following code into the child theme’s CSS file:

    .penci-post-share-box a:nth-child(4), .penci-post-share-box a:nth-child(5), .list-posts-share a:nth-child(3), .list-posts-share a:nth-child(4) { display: none; }

    I had put this code in while trying to get rid of social icons elsewhere, and then forgot about it. Removing this code fixed the issue.

    I hope future versions of the theme support sharing on Linkedin also :)

    Thanks for the super speedy responses!

You must be logged in to reply to this topic.